Atualização para melhorias futuras
Scheduled for 24/08/2025 at 12:00 PM – 1:00 PM
Affects
https://targetzone.com.br
Under maintenance from 12:00 PM to 1:00 PM
Completed
24/08/2025 at 1:00 PMCompleted
24/08/2025 at 1:00 PMMaintenance has completed successfully
In progress
24/08/2025 at 12:00 PMIn progress
24/08/2025 at 12:00 PMMaintenance is now in progress
Planned
24/08/2025 at 12:00 PMPlanned
24/08/2025 at 12:00 PMWe are planning for a scheduled maintenance during that time.